Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Trouble loading Tune to SVT
View Single Post
Old 10-12-2012, 08:42 AM   #15
swansong
Focus Addict
 
swansong's Avatar
 
Join Date: Feb 2011
Fan#: 83576
Location: Appleton, WI
What I Drive: 2008 Saab 9-3 Aero SportCombi XWD

Posts: 1,496
Points 2,251, Level 28
Points: 2,251, Level: 28 Points: 2,251, Level: 28 Points: 2,251, Level: 28
Level Up 68% Completed
Level up: 68% Level up: 68% Level up: 68%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 12 swansong Great Standing Member
Buy-Sell-Trade Rating: (4)
Quote:
Originally Posted by Focus112 View Post
car is back and running, had to get a new ECU. Im scared to try and load a tune again.
Man that sucks, wonder if SCT would comp you in any way for it. (Probably not, I'm sure there's tons of disclosures built into their products and services). At least the car is operational now though.

Honestly I'm kind of scared to try putting Tom's tune back on as well now.. Obviously it's SCT's fault and not yours Tom. It just sucks that I had the tuning process working perfectly before, then made the mistake of updating to the latest versions of SCT's firmware. My work hours conflict with their call-in hours so I don't really have time to call them either, sounds like they might not be much help anyway.
__________________
Mine: 2008 Saab 9-3 Aero SportCombi XWD: 88k, Black, Manual, JZW Stage 1. 320hp/400tq.
Gone: 2002 SVT, #1654

Hers: 2010 Focus SES: 80k, Ebony, Auto, Moon and Tune
swansong is online now  
    Reply With Quote