Focus Fanatics - View Single Post - Think I figured out the shuddering when starting from a stop...can't believe it
View Single Post
Old 10-11-2012, 12:09 AM   #242
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,754
FF Reputation: 10 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by primetime View Post
Dropped off my car today. Mentioned about them checking the seals on the transmission. I got a, "we'll test drive it to replicate your concerns and if we find anything we'll go from there" response.

The guy checked if there were any bulletins in regards to the problems mention with regard to the transmission, but he said there weren't any.

I'm doubtful this will get fixed, but i just can't swallow a financial loss on this car right now by trading it in for a different car.
Ditto on the financial loss.

The reason no dealers are fixing the cars are because TSB 11-12-13 only states to proceed if there is an external leakage of transmission fluid. As far as I know, you'll essentially need 2 failed seals. If just the internal seals are leaking, it destroys the clutch pack, but you're screwed because the dealer won't open the darn thing up!
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 91k miles and counting...
PratoN is online now  
    Reply With Quote