Focus Fanatics - View Single Post - Think I figured out the shuddering when starting from a stop...can't believe it
View Single Post
Old 10-10-2012, 02:25 PM   #225
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,716
FF Reputation: 10 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by raptor1956 View Post
No I don't, but the grinding noise aint happening without grinding going on and the likely items to be grinded are the gears and synchros...
My guess is that the grinding noise is actually the clutch, but I can't imagine this clutch slipping being good for the synchros or gears. That's why I'm about 1 more denied warranty from opening up my bell housing. If my synchros/gears/solenoids fail at 125k because I was driving on a bad clutch, that's something I am going to have to pay for.

EDIT: If I record myself opening this up and transmission fluid comes out because the inner seal failed and the outer seal didn't... what's step #2? Put it back together and take it to my dealer? Is my warranty already screwed? I mean, there's always the chance nothing will come out (and the grinding noises are all in my head...) but if that's the case I'll put it back together and tell my dealer nothing.
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 91k miles and counting...
PratoN is online now  
    Reply With Quote