Ford Focus Forum, Ford Focus ST Forum - View Single Post - Transmission Shaking To/From 1st Gear
View Single Post
Old 10-10-2012, 11:24 AM   #129
FrostedG
Focus Jr. Enthusiast
 
Join Date: Mar 2012
Fan#: 97068
Location: Nashua, NH
What I Drive: 2012 Frosted Glass SFE

Posts: 28
FF Reputation: 1 FrostedG Good Standing Member
Buy-Sell-Trade Rating: (0)
^^ My rundown was intended to be informational. What I have stated are just the facts to the best of my recollection. I can count on one hand how many times this has occurred. I just haven't been able to reproduce the behavior at will - yet. I am confident that the issue will get fixed once the root cause of the problem is found. Until a root cause is found, people are going to waste a lot of time chasing symptoms. When there are no error codes being thrown, the next best course of action is to compile a list of the conditions under which the symptoms occur and try to infer what's going on from that.

I'd like nothing better than it to be something simple. But I just don't see how my transmission's behavior could be caused leaking transmission seals contaminating the clutch. If that were the case, I would expect this behavior to occur through a wide range of speed, RPMs, and my foot pressure on the accelerator. In my experience, that is not the case. The behavior has only occurred when road and traffic conditions have forced me to have a feather-light touch on the accelerator at very low speeds (under 10MPH).
FrostedG is offline  
    Reply With Quote