Ford Focus Forum, Ford Focus ST Forum - View Single Post - who here is running a capacitor?
View Single Post
Old 10-09-2012, 06:44 AM   #23
sgtsmasher
need new focus?!
 
sgtsmasher's Avatar
 
Join Date: May 2009
Fan#: 65000
Location: come find me, United States
What I Drive: 01 cd silver 3 door ztec

Posts: 1,675
FF Reputation: 2 sgtsmasher Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by 02Zetechse View Post
the big 3 is actually quite simple as you do not replace the old wires , you simply add larger wires . the ground for the car flows the path of least resistance .
some things to check would also be adding a larger power wire from the alt to the battery, check battery and alternator state of health .

If your looking for a good read (very technical) http://www.newtiburon.com/forums/showthread.php?t=144225 ... It has quite a bit of hardcore information .

I hope you dont think Im trying to bash/flame you , I am just trying to provide a valid argument for my view on the subject .

Cheers

Edit : also what kind of amplifier are you using and at what Ohm load?
i know your not trying to burn or flame me, you were trying to get your point across that caps are not the solution to an existing problem. as far as the tech stuff i know you read a few post back about the blah blah i dont get technical stuff im running an amazon amp 4000w Pyle at what ohms? i have no idea i had it bridged, to a Pyle 15" sub which i think they said it was like 3000w max...
__________________
Hatch Nation #72
Call Me BRANDO COMMANDO
sgtsmasher is offline  
    Reply With Quote