Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Transmission/Clutch Slipping (OBD2 Plots)
View Single Post
Old 10-08-2012, 12:24 AM   #1
paul21
Focus Enthusiast
 
Join Date: Jul 2011
Fan#: 87707
Location: Murfreesboro, TN
What I Drive: 2012 SEL Hatchback

Posts: 181
FF Reputation: 0 paul21 Newbie
Buy-Sell-Trade Rating: (0)
Transmission/Clutch Slipping (OBD2 Plots)

So I hooked up my OBD2 and logged some data earlier today. The blue is speed and the red is Speed/RPM ratio. Ideally it should stair step with each gear unless there is slipping going on (which I highly suspect). I've got a 5/11/11 build, with a lot of issues.



This is 50mph~ using select shift to downshift through some gears. No throttle appled, everything looks normal.


Here is another deceleration, looks good.


Here is cruising/coasting in 6th gear.


This is cruising with some acceleration, still in 6th gear. The ratio is all over the place. I can feel the engine rev up then come back into place whenever I apply throttle.


This is how my car performs on a cold start. The clutch slips all over the place in the parking lot. It doesn't really lock into a gear until 15mph+


Here I'm cruising then I accelerate and the car downshifts. The circled part is where the clutch is slipping during acceleration.


Another acceleration with slip. The circle plateau starts low then rolls up, so it's slipping there.


This is a 50-55mph acceleration with a downshift. The car usually hesitates a little bit (the 3 dots) then drops into gear and surges a little bit.


Does anyone else have any data from their cars to compare?


paul21 is offline  
    Reply With Quote