Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Think I figured out the shuddering when starting from a stop...can't believe it
View Single Post
Old 10-07-2012, 09:27 PM   #157
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,930
Points 2,928, Level 33
Points: 2,928, Level: 33 Points: 2,928, Level: 33 Points: 2,928, Level: 33
Level Up 19% Completed
Level up: 19% Level up: 19% Level up: 19%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 13 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by hotleadsingerguy View Post
Fairly certain the first clutch is ruined. I'm supposed to be called tomorrow to talk about getting the 11-12-13 TSB applied, but now it looks like I'll have to get the clutch(s) replaced along with it.
I realize that you're upset (because I am too) but the 11-12-13 TSB is for bad seals on the transmission that leak onto the clutches. That's what is causing our shuddering and chattering. If you do have the issue (and I'm fairly certain you do), the TSB calls for replacement seals (three, in fact), dual clutch assembly kits, and a few other random nuts, bolts, and snap rings.

Basically, if you had the seal leak, you were getting new clutches anyway. But good luck on getting the TSB done! My appointment with the dealership is at 1pm tomorrow, so I'll need some luck too.
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 100k miles and counting...
PratoN is offline  
    Reply With Quote