Ford Focus Forum, Ford Focus ST Forum - View Single Post - New owner - wondering if any of these issues are common/worth taking to my local dealer
View Single Post
Old 10-05-2012, 02:09 PM   #16
pablo94sc
Focus Enthusiast
 
pablo94sc's Avatar
 
Join Date: Oct 2012
Fan#: 104464
Location: Memphis, TN
What I Drive: 2012 Kona Blue SE Sport 5dr (5spd)

Posts: 155
Points 494, Level 9
Points: 494, Level: 9 Points: 494, Level: 9 Points: 494, Level: 9
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 pablo94sc Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by society909 View Post
I know you bought the car used. Did you get a carfax report on it? With the headlights out of alignment and a chemical smell I wonder if it's been wrecked and they used powerful cleaners to clean the interior for blood or other bodily fluids drinks etc.
Car Fax came back clean. Just the titling and inspections - no service records. I don't put a lot of faith in Car Fax and AutoCheck though. Too easy for wrecks and stuff to not be reported on there.

There was a scuff in the front bumper cover but nothing I worried about. Probably parked too close to a lamp pole in a parking lot and bumped it. Definitely no signs of a major collision when I crawled under the car, and nothing in the engine bay that made me think wreck, like over-spray.

Popped the hood before heading to lunch today and saw what looked like some oil residue in the recesses around the coil packs/plugs, so I'm wondering if there isn't something leaking like Kaaru mentioned. Definitely mentioning it to the dealer.

Already fixed one thing though. The left hatch handle was slightly away from the body, so I popped the cover off thinking loose bolt and found the bolt was actually missing. Found it inside the rear panel. Took about 30 seconds to fix, but makes me wonder why that bolt was inside the panel and not in the recess under the handle cover.

Gotta love used cars. Always little clues to what the previous owner did.


Edit - figured the panel out. The bolt had been over-tightened at some point and deformed the plastic where it meets the interior panel. I pulled on the left handle yesterday and the bolt popped through. I took out my 7mm wrench and carefully backed the bolt out. Those bolts need a washer to distribute the load across a larger portion of the back panel, otherwise I think this issue will become frequent on whichever handle sees the most use.

Last edited by pablo94sc; 10-07-2012 at 10:20 AM. Reason: update
pablo94sc is offline  
    Reply With Quote