Ford Focus Forum, Ford Focus ST Forum - View Single Post - Need help, been to dealer 3 times *Bucking missfire?*
View Single Post
Old 10-05-2012, 12:14 PM   #5
metallicanick78
Focus Enthusiast
 
Join Date: Oct 2004
Fan#: 14314
Location: Colchester CT
What I Drive: 03 zx3 D23 stick

Posts: 301
FF Reputation: 1 metallicanick78 Good Standing Member
Buy-Sell-Trade Rating: (0)
Im not sure if fule pressure has been checked. There were no codes when this started. It has been getting progrssively worse for the last 2 years! The first dealership trip was about 3-4 months ago, second one was 1 month ago and its still there now for its third trip. A code did pop up once I took the tune off a month ago. Ill have to check which one it was once I get it back. But they said it was a diverter valve or something, "its emmisions related and will not effect the driving, it just wont pass an emissions test." they said.

When I get it back, probably tomorrow, I can try data logging or whatever else you guys think would help. I just will need some instruction or a link to what I have to do. They said they drove it again this mornning and it was in tip top shape. I think they have some kind of data logger that they will give me to drive around with, but its out in another car for at least a few weeks they said. Do I need to download something to a laptop? or can I just use the xcallII? And do I select certaint parameters to record or does it just record everything?

Thanks again guys, I will personally go to the dealership and laugh in there face if you guys can figure this out over the net and they couldent with all there equipment!
__________________
2.5 all stainless Borla cat-back, Steeda sri, Focussport excall II 93oct tune----05 zx3 ATX

3" SS Trubendz w/HFC Flex back, Cossie BSD, de-badged----03 zx3 2.3 MTX
metallicanick78 is offline  
    Reply With Quote