Ford Focus Forum, Ford Focus ST Forum - View Single Post - DCT over revving, car not accelerating. Dangerous
View Single Post
Old 10-04-2012, 01:01 PM   #29
pozi240
Focus Enthusiast
 
Join Date: Feb 2012
Fan#: 94835
Location: Halifax, NS, Canada
What I Drive: 2012 Focus 5 door SEL Kona Blue

Posts: 360
FF Reputation: 4 pozi240 Good Standing Member
Buy-Sell-Trade Rating: (0)
Well, as I posted in this thread, and the other TCS/DCT thread started by hotleadsingerguy here: http://www.focusfanatics.com/forum/showthread.php?t=298984, I had erratic shift behaviour happen and was told there was "no codes", and just reflashed the TCU (with 12B37) and told it's fine now. Then, I started having the "shuddering" at take off that I never had before (had the car over one year with 40k km's on it now), so, I tried the TCS trick (disabling), and it helped a LOT. So, my car went in this morning for an oil change, and I mentioned the shuddering and how disabling the TCS helped a lot, and they wrote that down in my work order for the tech, I also mentioned the TSB 11-12-13 about the transmission seals in the clutch housing, and they said they would check it out.
Well, I just got the car back, and they (my dealer) actually took me seriously this time, and low and behold, my clutch packs are "heavily" contaminated (their words, not mine, LOL) with transmission oil from the bad seals. One of the techs (who I was told was their "DCT guy"), said that a LOT of the earlier build Focus (mine was a May 2011 build) are driving around out there with bad seals and consequently, bad clutches and don't even know it yet.... I had to laugh when I heard that. He surmised that the reason my car shifted smoother with TCS disabled, was because my clutches were wet with oil and "chattering", causing the TCS system to engage to try and "smooth" it out, which of course, it can't.... causing the issues I was seeing. By disabling the TCS, the contaminated clutches could continue to "slip" and engage on thier own, making the vibration go away. I asked him how long did he think I could drive with damaged clutches that way, and he said it depended on how "harshly" I drove the car, but, most likely not too long, most likely within the warranty period anyway.... yeah right!
Another interesting note from my dealer, they actually had a replacement clutch pack in stock (no seals though), but, Ford Canada has advised them NOT to use that "version" of the clutches anymore, apparently there is a "new" design (same as the 2013's I'm told) that they have to order to repair mine with. Not only that, the service writer said they just changed the part number for the DCT transmission oil as well.......... hmmmmm.... I think Ford knows very well that a lot of early build DCT's out there are prone to issues and has quietly changed out a few parts....
The take away (especially those that find the shudder goes away when disabling the TCS as per the other thread), you should get your dealer to check your transmission seals as per TSB 11-12-13 to make sure you don't have a leak, slowly ruining your clutches... if your car is an early build, there is a good chance it's your clutches..
__________________
2012 Focus SEL 5 door 303a w/Lux pkg in KonaBlue
2012 Escape Limited w/park assist
2010 F150 Supercrew XTR 5.4 4x4
2008 Kawasaki Concours 14 (street)
2008 Kawasaki ZX10R (track only)
pozi240 is offline  
    Reply With Quote