Ford Focus Forum, Ford Focus ST Forum - View Single Post - No Heat After Coolant Flush
View Single Post
Old 10-04-2012, 10:59 AM   #11
diexodos
Focus Rookie
 
Join Date: Sep 2012
Fan#: 104141
Location: Columbus Ohio, OH
What I Drive: 2001 Sand color Ford Focus ZTS

Posts: 12
Points 169, Level 3
Points: 169, Level: 3 Points: 169, Level: 3 Points: 169, Level: 3
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 diexodos Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks, amc49 for the info.

The thermostat gasket seems to stay in place even without the thermostat. But, I can see your point, that the housing is not sealing well without the thermostat and it is leaking slightly from the bottom. It may be the reason that the system is not holding pressure very well. I will keep it like that until I am done flushing the system. Also I liked the idea of using a washer with the same diameter as the thermostat to fill the space or make a washer with an old thermostat for future flushing. Did you install the washer in the front or in the rear of the thermostat to release pressure on the housing?

Yesterday I purchased the upper, lower and two radiator hoses from Advance auto parts for only $50. The hoses are very high quality and they are made by Dayco. Advance is running an internet special, $30 off on a $75 purchase with a discount code of “VISA”. I will replace any remaining bad hoses with bulk straight hose. Actually the hoses are not bad but there is a coating of brown rusty scum on the inside. I am not sure if the scum coating on the hoses affect the performance of the coolant. Should they be replaced? Where can I purchase coolant hose in bulk?

What did you mean with by the following sentence:
“If stat in right system's bled by the time motor is hot, I NEVER bleed them longterm.”

Last night, I did more testing on the cooling system. I pulled the hose from the pipe to the heater from the side of the pipe. I have tried to blow in it and nothing was going through. Filled the hose with water and used the air compressor to push air through the pipe. Lots of nasty scum came out from the pipe. I am sure that the hose, heater core and other areas were plugged with scum. When the system was flushed few days ago, It must have pushed the slimy stuff inside the heater core. Now I can blow air through the hose but I can fell some form of a resistance. Next plan is to connect the water hose and flush the cooling system from many different places until there is a nice, unrestricted flow from all hoses. At the very end, I will Prestone Flush through the entire system and run the engine for half an hour to clean any leftover scum and it should be good to go at that point.

Finally, some people suggest using Ford Gold, other suggest the good old Green Coolant and others think that the yellow extended life coolant will work too. I have five cars and each manufacturer is promoting their own coolant. Honda has its own, SAAB uses its own and Subaru too. NISSAN seems more flexible with coolant choices, My garage is looking more like a mechanics shop. I don’t want to purchase Ford Gold unless it is a Major Must.

Thanks. This forum is great.
diexodos is offline  
    Reply With Quote