Focus Fanatics - View Single Post - Think I figured out the shuddering when starting from a stop...can't believe it
View Single Post
Old 10-03-2012, 06:16 PM  
Kabigon
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 2,878
FF Reputation: 9 Kabigon Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Kaaru View Post
I was all exited about this ''possible fix'' when I read about it today. So upon gettin my hands on my car at the end of my shift, I did the 7 step procedure to deactivate the TC (The damm engineer that buried this feature so deep does not deal with snow banks 6 months a year, that's for sure) and...no cigar...

The car/tranny still behave like a lardass. There is still the same amount of shudder, the same amount of ''lag'' when in motion and trying to get some speed quick, the same loss of power when taking a 90 degree turn and the same amount of insane over reving when trying to get some speed quick.

I know you guys are talking about the shudder thing, but I was kinda hoping it would also resolve the sh!tty tranny behavior I have. Saddly not. I'll keep looking into it. If some of you guys can find some peace and joy with this, I'm happy for you all.

Cheers
Do you have the 12B37 update?

I do not but I also have no issues with the clutch/transmission.
For me, TCS on or off makes no difference in "smoothness".

In your case, perhaps a clutch replacement is the answer (possibly because of leaking seals).
Kabigon is online now  
Reply With Quote