Focus Fanatics - View Single Post - No Heat After Coolant Flush
View Single Post
Old 10-03-2012, 01:22 PM   #7
diexodos
Focus Rookie
 
Join Date: Sep 2012
Fan#: 104141
Location: Columbus Ohio, OH
What I Drive: 2001 Sand color Ford Focus ZTS

Posts: 12
FF Reputation: 1 diexodos Good Standing Member
Buy-Sell-Trade Rating: (0)
Back flushing the heater core and replacement of hoses is the first step. Is there a vendor that sells all hoses as a package deal? I see a total of six hoses that need to be purchased: two hoses to the heater core, an upper hose to the radiator, a lower radiator hose and two hoses to the reservoir.

When do you know that the thermostat housing needs replacement? Should I spray dish washing fluid and look for bubbles? Also, as I said on an earlier email, the thermostat is removed for now until I am done flushing it. But I have used the thermostat gasket to provide a seal and minimize leaks. Without the gasket it leaks crazy. Is it possible that the gasket by itself does not provide a good enough seal for the thermostat housing? I see on the internet the presence of two gaskets, a large one for the thermostat seal and a small round one. Where does the small round gasket connect to?

The reservoir has lots of crop in it. It is hard to clean the inside. I can see replacing it too.

Trying to keep the cooling cost restoration under a $200 budget since other maintenance areas need fixing. Any cost saving ideas, such as vendors and stuff are welcome.
diexodos is offline  
    Reply With Quote