Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Headlights not working. Help Needed!!
View Single Post
Old 10-01-2012, 08:13 AM   #1
Ricster
Focus Rookie
 
Join Date: Oct 2012
Fan#: 104396
Location: Cannock, United Kingdom
What I Drive: 2002 Silver Focus Hatchback

Posts: 1
FF Reputation: 1 Ricster Good Standing Member
Buy-Sell-Trade Rating: (0)
Headlights not working. Help Needed!!

Hi my name is Rich and im looking for a little advice.

Friday morning during my morning commute i ran into the back of a fellow driver at an island. Unfortunately for me he had a tow bar fitted so i did zero damage to him but the tow bar crunched through my lower bumper.

After exchanging details with the guy i continued to work in my 2002 1.6 Focus hatch. It was driving sound with no obvious mechanical damage. However during closer inspection the damage was little more than just cosmetic.

I'd managed to dis-lodge the rad and A/C from its housing on one side, the A/C had damage to it (not a huge problem as I never use it or intend to) but nothing to the radiator. I've now put the radiator back and fixed it securely. The car is maintaining temperature and the heater is working the same as ever.

BUT..... here is my problem......

My headlights stopped working, sidelights fine but no headlights. I replaced both bulbs as i felt i could have knocked something during the collision and caused the bulbs to blow and they DID initially work again but after a short drive out this morning, they have stopped working again and i can only assume that the bulbs have blown again.

Everything at the front of the car (apart from the slightly bruised A/C) looks in place and fine, but I'm useless with electronics so any help or advice as to what could be causing the problem and how i could resolve it would be highly appreciated (especially as i have my MOT in a fortnight lol).

Many Thanks in advance and thanks for reading.

Rich.


Ricster is offline  
    Reply With Quote