Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Anyone upgraded their Sony 10-speaker stereo?
View Single Post
Old 09-28-2012, 02:31 PM   #23
TiStick
Boob Whisperer
 
TiStick's Avatar
 
Join Date: Mar 2012
Fan#: 96514
Location: Los Banos, CA
What I Drive: LesVagon

Posts: 6,104
Points 3,700, Level 38
Points: 3,700, Level: 38 Points: 3,700, Level: 38 Points: 3,700, Level: 38
Level Up 34% Completed
Level up: 34% Level up: 34% Level up: 34%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 16 TiStick Great Standing Member
Buy-Sell-Trade Rating: (5)
Quote:
Originally Posted by gybryant View Post
I know this thread is kind of old, but I had to chime in as one that doesn't think the Sony system is loud enough. It may be my ears, but I have no problem getting pleasing sound from other stereos. It seems like once you get past about 75% on the volume, it doesn't get any louder. It just runs out of oomph. Also, when listening at "high" volume, the sound seems to - drop? I can't adequately describe it, but it feels like the sound bounces or drops a bit from note to note. Does anyone else hear the same thing?
I honestly can't take mine much past halfway without it hurting my ears. What source are you using where you get this to happen? Perhaps the source recording level is low. Or, maybe there is something wrong with your system/settings?

I have a live Metallica concert CD set on my iPod that is too loud even on less then 50% volume.
__________________
Sonic's Mk3 Crew #11
Hatch Nation#163
Quote:
Originally Posted by suss6052 View Post
Watch out for the D
TiStick is offline  
    Reply With Quote