Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Disconnected transmission tube, problem?
View Single Post
Old 09-28-2012, 09:07 AM   #9
2012silversel
Focus Addict
 
2012silversel's Avatar
 
Join Date: Mar 2011
Fan#: 83969
Location: Mpls., MN
What I Drive: 2014 C-Max Energi, Sterling Gray

Posts: 788
Points 1,931, Level 26
Points: 1,931, Level: 26 Points: 1,931, Level: 26 Points: 1,931, Level: 26
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 2012silversel Good Standing Member
Buy-Sell-Trade Rating: (1)
Seriously, you're going to ignore the advice to have the dealership check this issue from the one person who has the most knowledge and wait to take the car in to have this checked out based on advice from anonymous people, I hope your oil change is this weekend. A lot of useful information is shared on this forum, but I have to say waiting is not good advice on this one. If a Ford mechanic had posted and said that tube is this and does this and it should be OK to wait, then maybe... Aren't you worried that contaminates may have entered or you may have lost fluid? With all the complaints about the DCT posted here, are you willing to take that chance? One, two or more small stones or the loss of fluid could be damaging the transmission and it's easier to address now than after. The car may be driving and shifting fine for now and I hope fine for now isn't the last thing said before failure. Best of luck.
2012silversel is offline  
    Reply With Quote