Focus Fanatics - View Single Post - Disconnected transmission tube, problem?
View Single Post
Old 09-27-2012, 02:05 PM   #6
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,090
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by xwhit3devilx View Post
So today when I went to check my oil and other fluids I noticed something bizarre. Down behind the air box there was a plastic tube connected to a vacuum line type hose that was just sitting around out of place. After looking around I found a hole on top of the DCT where the tube would appear to fit. I noticed a bit of oil (tranny fluid?) was caked around where the hole is and there was still some oil fresh inside it...
First of all; what the heck is this thing? Why would it have come out? And is it a problem that it was disconnected? Could I have lost fluids that will need to be replaced?...
Quote:
Originally Posted by dan50 View Post
... Guess I would discuss with the dealer and try to get the fluid changed soon...
Hi xwhit3devilx,

As dan50 has suggested, I would recommend that you swing by your dealership so they can inspect. They'll be able to tell you what the tube is and replace any lost fluids, if necessary.

Feel free to reach out to me via PM if you need additional assistance.

Thanks!
-Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote