Focus Fanatics - View Single Post - Parking Sensor False Alarms
View Single Post
Old 09-27-2012, 11:48 AM   #6
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,254
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by focus wht View Post
I have a new Focus TI that is 2 weeks old and is Equipped with self parking. I have had the same false front sensors going off with a beeping and the a solid tone. This has occured at stop lights with no other vehicles present. I hope someone at Ford reads these post and can look into it. Have been back to dealer but they cannot find any issue as it is intermitent only happend a few times. Dealer needs to see it while issue is present to scan other wise shows clear. This is maddening. Have not been able to produce it on command it just happens intermitently and yet no vehicles forward are present.
Hey there, focus wht,

I want to escalate you to your regional Customer Service Manager. They'll work in tandem with your dealership to ensure that your concern is resolved. To do so, send me a PM with your VIN, estimated mileage, preferred servicing dealer, and daytime phone number; I'll handle everything from there.

Thanks,
Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is online now  
    Reply With Quote