Ford Focus Forum, Ford Focus ST Forum - View Single Post - Disconnected transmission tube, problem?
View Single Post
Old 09-26-2012, 03:58 PM   #1
xwhit3devilx
Focus Addict
 
xwhit3devilx's Avatar
 
Join Date: Jun 2011
Fan#: 86578
Location: United States, DE
What I Drive: 2014 Hyundai Veloster Turbo

Posts: 632
FF Reputation: 2 xwhit3devilx Good Standing Member
Buy-Sell-Trade Rating: (2)
Question Disconnected transmission tube, problem?

So today when I went to check my oil and other fluids I noticed something bizarre. Down behind the air box there was a plastic tube connected to a vacuum line type hose that was just sitting around out of place. After looking around I found a hole on top of the DCT where the tube would appear to fit. I noticed a bit of oil (tranny fluid?) was caked around where the hole is and there was still some oil fresh inside it.

Here's a picture of the tube (I pulled it up a bit to take the picture, it was down behind the air box when I found it)



And here's a picture of the hole



First of all; what the heck is this thing? Why would it have come out? And is it a problem that it was disconnected? Could I have lost fluids that will need to be replaced?

Just a note, I check my cars fluids weekly and this was NOT detached last week. (I haven't touched the car since then so I'm fairly certain I didn't accidentally knock it out of place) And yes, I did put the tube back where it belongs after I finished taking the pictures.


xwhit3devilx is offline  
    Reply With Quote