Focus Fanatics - View Single Post - 2012 Focus Transmission Shaking
View Single Post
Old 09-25-2012, 12:57 AM   #477
FirstTimeFocusOwner
Focus Rookie
 
Join Date: Sep 2012
Fan#: 104212
Location: Long Beach, CA
What I Drive: 2012 Black Focus SE Hatchback

Posts: 2
FF Reputation: 1 FirstTimeFocusOwner Good Standing Member
Buy-Sell-Trade Rating: (0)
Hello all,

I purchased a 2012 Ford Focus SE back in April of 2012 (just over 5 months now). In the first month, I noticed a few times I would pull up to a stop sign, stop, and then experience no response from the engine, followed by an uncomfortable jolt of acceleration.

Shortly after, I received something in the mail informing me of a Technical Service Bulletin for the Powertrain Control Module to resolve this issue and the rolling backward issue. After putting it off for a little bit, I scheduled an appointment in July to have the TSB performed.

The Service Advisor was very helpful and sympathetic, and explained that even after the fix it may take a little to "learn" my driving and break in. Actually, everything seemed to be fixed immediately after driving it home. However, a couple months later now, and I am noticing the issue has been coming back intermittently (and worse than before the TSB).

I first noticed it when waiting to turn left into my neighborhood. I had a very reasonably-sized gap between on-coming vehicles that turned into a moment of brief panic when I let off the brake and attempted to give it gas -- I rolled into on-coming traffic but there was no acceleration. After what was probably only a second (that felt much longer at the time), it kicked in and jolted me through the turn and into my neighborhood without incident.

I have also been experiencing very troubling shuddering when accelerating from a stop. This seems to be worsened with a car full of people; this is also - quite frankly - very embarrassing, as I work as a vendor to another car company and get enough grief for buying a Ford to begin with.

I now have a follow-up appointment scheduled for October 1st after visiting the dealership to complain. The Service Advisor did not offer anything but to take a look at it, but I would like to know:

1) Are the serious acceleration delays and the shuddering when accelerating caused by the same issue?

2) What can the Dealer do to attempt to fix this? If they are simply going to "reflash" my PCM, isn't this what the initial TSB was for? I ask because I don't want to be back at the Dealership every couple months with a BRAND NEW car.

3) I know "Lemon Law"s are probably different by state, and it's my job to look into the details.. but how much time / how many repair attempts is a "reasonable" amount for me to give the Dealer / Ford before escalating this?

4) Are there people in my situation who have actually had a resolution to these issues? I see people on this thread saying they've traded in the car, or are learning to live with it.. but this is my first brand new car, which I bought because I thought I would be avoiding these types of issues..

On the plus side: when I'm not experiencing these issues, I love the way the car drives. I love the features, and I REALLY love the look (although I wish I could have waited for the ST..).

Edit: I now have about 4,600 miles on the car, which is almost exactly 2,000 more than when I took it in for the TSB. After reading these threads, I should have experienced an improvement after about 1k miles?
FirstTimeFocusOwner is offline  
    Reply With Quote