Ford Focus Forum, Ford Focus ST Forum - View Single Post - Replaced clutch, now car won't start!
View Single Post
Old 09-24-2012, 02:39 PM   #2
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,293
Points 3,107, Level 34
Points: 3,107, Level: 34 Points: 3,107, Level: 34 Points: 3,107, Level: 34
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 24%
Activity: 24% Activity: 24% Activity: 24%
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by eadkins7 View Post
Have a manual 2009 Focus SE. It was starting to get hard to shift and would get stuck in first/reverse, and since I never have any free time, I took it to a shop. They replaced the clutch set and slave cylinder, yet the car still won't shift properly and now it won't even start. It'll crank one and the whole car shakes then it goes dead again. Any ideas on what went wrong?

Hi eadkins7,

Swing by your local dealership; they'll get you back on the road again. Ford certified techs are your best bet when it comes to diagnosis and repair. Need help finding a dealer near you? This website will hook you up: http://www.ford.com/dealerships/locate/

-Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote