Focus Fanatics - View Single Post - Low MPG on new 2012 Titanium Hatch
View Single Post
Old 09-24-2012, 01:09 PM   #80
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Took a trip up to MI this weekend. Impressive mileage once again.

It was about 20% city (by time) or 10% city (by miles) so let's call it 85% highway, 15% city.

Total of 492.2 miles on the tank; I had about 0.6 gallons left when I filled up. Yeah, cutting it close - anyway... that comes out to 41.8 MPG. Was running Shell V-Power 93 Octane.

Half the miles were in serious rain and/or a strong headwind and I noticed (watching the MPG meter) both caused a performance hit, as you may expect.

After 11.5K miles and a few long road trips I'm starting to come to the conclusion that I realize a measurable MPG boost on 93 Octane whenever I'm running all/mostly highway. When it's my more-usual 50/50 city highway split, I'm not sure that there's an MPG benefit from running premium.

One final note - MPG meter in car indicated 39.8, actual was 41.8. Pretty much in line with the 5% variation I usually see. What I do find interesting, though, is that the car more often underestimates when I run premium and overestimates when I'm running regular.

Miles at fill-up:


Distance to E after fill-up:
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote