Ford Focus Forum, Ford Focus ST Forum - View Single Post - FSwerks CAI installed-have resonation in cabin at high rpms
View Single Post
Old 09-24-2012, 12:16 PM   #9
cbr1100xx
Focus Enthusiast
 
Join Date: Jan 2009
Fan#: 61768
Location: San Diego, United States
What I Drive: 2010 Focus SE-5spd Silver

Posts: 169
FF Reputation: 0 cbr1100xx Newbie
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by crice8 View Post
Sounds like the intake pipe is not securely mounted to the car like it should be. Nothing to do with the filter alone could cause the noise you are describing. It is a foam filter... Either the brackets to bolt it to the car are loose or someone dropped something in the throttle body when installing the intake. That is the extent of the possibilites. DO NOT go back to the shop that tried to tell you a new filter would make the noise go away. It almost sounds as if they did something to cause a noise so that you would come back for more service to purchase that new filter then just remove what ever is causing the noise... Some places are just that shady
Thanks for the info. I would agree with you on the shop except I've used this guy before and he's EXTREMELY honest and well respected by just about everyone around here. He put an intake on my Lancer in the past...worked flawless. He's the only person many people will allow to touch their EVO's or AMG Benzes. He's not a BS'er by any means.

I think his suggestion about the filter was just an honest mistake in thinking on his part. But I can tell you, he's not shady at all. He'll look at everything again. In fact if I print out what you think the problem is, he'll gladly accept it and try and fix it as he told me he's totally open to whatever ideas I find ont he forum. If he sees nothing wrong, then I will take it to another shop.

Thanks again.
__________________
'10 Silver Focus SE-5spd
'98 Honda CBR1100XX (Blackbird)
cbr1100xx is offline  
    Reply With Quote