Focus Fanatics - View Single Post - FSwerks CAI installed-have resonation in cabin at high rpms
View Single Post
Old 09-24-2012, 11:34 AM   #8
crice8
Focus Fanatic
 
crice8's Avatar
 
Join Date: Apr 2011
Fan#: 84830
Location: tyler, TX
What I Drive: 2010 Sterling Gray Focus SE Sedan

Posts: 3,383
FF Reputation: 9 crice8 Good Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by cbr1100xx View Post
It's doing it again. And I'm fairly certain this "noise" is not normal. I know intakes are loud and have no problem with the sound the intake makes as I let the rpm's up.....I like it. But above 4500 or so it goes from loud to a tinney grinding vibration sound that I feel at the front of the car and it resonates to the cabin.

It's definitely not a "suction" sound at at all. It sounds like something vibrating against something. It's too the point that I don't want to rev the car past 4500 as the sound is that annoying......
I'm come let my buddy ride with me to have someone else hear it....as he has intakes on his cars.

Then I'm going to go back to the shop and have him take a look and see if something was overlooked.
Sounds like the intake pipe is not securely mounted to the car like it should be. Nothing to do with the filter alone could cause the noise you are describing. It is a foam filter... Either the brackets to bolt it to the car are loose or someone dropped something in the throttle body when installing the intake. That is the extent of the possibilites. DO NOT go back to the shop that tried to tell you a new filter would make the noise go away. It almost sounds as if they did something to cause a noise so that you would come back for more service to purchase that new filter then just remove what ever is causing the noise... Some places are just that shady
__________________
Galatians 6:14
crice8 is offline  
    Reply With Quote