Focus Fanatics - View Single Post - Alternator WOT switch?
View Single Post
Old 09-22-2012, 04:20 PM   #1
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 9,811
FF Reputation: 46 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Alternator WOT switch?

Has anyone ever run into an issue where you can't disable the switch? (alternator cuts out at WOT even though you're commanding it to stay on)


Actually everything I tell the alternator to do isn't working quite right.
I'm telling the alternator to charge at 14.1 volts all the time. At idle with no accessories on it charges at 14 volts. When I turn the headlights on it drops to ~13.8-13.9 volts.
I replaced the wire from the alternator to the starter and from the starter to the battery the other day; larger gauge and known good wire/connectors. Voltage gained 0.1 volt from doing this; to where I'm at currently above.
The connector on the voltage regulator looks to be perfect. Wires aren't damaged or even stretched. Though it is the most likely culprit I can't find it to be bad.

Problems start around the 4,000 rpm mark, sometimes at part throttle and almost always at WOT.
I've adjusted the tune in various directions with no changes at all.

I'm curious if logging the alternator 'generator duty cycle' may shed any light on my issue? As in if it's near 100% most all the time the alternator is on the way out?

I'm at a loss here. Just tooteling around like a normal car everythings just fine. It's only when the car is pushed that this happens.


__________________
Don't "think outside the box".
There is no box.
iminhell is online now  
    Reply With Quote