Focus Fanatics - View Single Post - Transmission Shaking To/From 1st Gear
View Single Post
Old 09-20-2012, 07:12 PM   #91
jagreene
Focus Jr. Enthusiast
 
Join Date: Aug 2012
Fan#: 102678
Location: ardmore, PA
What I Drive: 2012, Kona Blue, Focus SE

Posts: 36
FF Reputation: 1 jagreene Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by gullwingdmc View Post
So I brought my car in to the dealer this morning to have them look at the problem. I got a call back this afternoon saying they took it for a drive and could not reproduce the problem. BULLSHIT. They said they checked for leaks and connected it to their diagnostic computers and it looked fine. They said if the problem gets worse of if I can reproduce the issue to bring it back and take them out to show them. So now I need to wait for the problem to get worse and hope it doesn't shred my transmission.

I am waiting on a call back from my ford customer service rep, this is unacceptable.
This happened to me twice as well. The only reason I think they took the car in on the third attempt was because it was shaking like crazy on every take off... and I requested the tsb for the struts to be done. You can tell your dealer that my car had the horrible grinding noise and shaking and has lead to the clutch going. (Although my car is still in the shop getting its second clutch replacement because the first didn't work.) So I can't tell you just yet if my car is fixed... but I can tell you I have been in your situation and I understand your frustration. I asked for the service manager, called ford service reps twice... it's been a long, long battle and I'm sure it isn't over.
jagreene is offline  
    Reply With Quote