Ford Focus Forum, Ford Focus ST Forum - View Single Post - problem hard wiring escort 9500ix
View Single Post
Old 09-14-2012, 12:31 PM   #9
dbenney
Focus Enthusiast
 
Join Date: Oct 2003
Fan#: 1195
Location: Lansing, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 286
Points 928, Level 16
Points: 928, Level: 16 Points: 928, Level: 16 Points: 928, Level: 16
Level Up 28% Completed
Level up: 28% Level up: 28% Level up: 28%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 dbenney Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BadCoder View Post
I have the same setup, with the smart button and have been wondering exactly how this should be done and where the button should be mounted.. Any chance you could post a pic of how yours turned out?
I set mine up not really how i wanted to but the easiest way for where our fuse box is. I used an add a circuit, tapped into the last fuse in the box. I ran the wires in the gap between the dash and glovebox(held there w velcro), tucked the wires under edge of console, mounted mute button on passengers side of console(not really visible from my seat, but easy to hit the button). I then ran the detector cord back up the console, same area as it went the first time, up a pillar trim(under), tucked it under headliner, and came out by mirror. Best place for suctioncup mount was just to the right side of hte mirror. The cord was jsut a bit short to reach the left side of mirror. Let me know if you want and ill take pics next time i go out to the car.
dbenney is online now  
    Reply With Quote