Focus Fanatics - View Single Post - 2012 Titanium Front Strut Low Speed Noise (Clunk/Rattle)
View Single Post
Old 09-12-2012, 03:25 PM   #1177
HornedFrog05
Focus Fanatic
 
HornedFrog05's Avatar
 
Join Date: Apr 2012
Fan#: 97892
Location: Dallas, TX
What I Drive: 2013 Tuxedo Black ST2

Posts: 2,277
FF Reputation: 6 HornedFrog05 Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by Some Guy From NY View Post
It was posted in here and in another thread I believe, but if you have a RATTLE when going over bumps/potholes at lower speeds, IT IS NOT THE SUSPENSION.

It is the coolant reservoir rattling!

I had this annoying rattle for as long as I could remember AND WAS 110% POSITIVE IT WAS THE SUSPENSION...welp this weekend I finally saw a thread about sticking a sponge underneath the coolant reservoir and an AC line. Instead of a sponge I bought 1/2 inch thick pipe insulation. If I could have found an inch thick pipe insulation it would have been perfect, but instead I tucked extra material under the 1/2 inch pipe insulation so it fit snugly between the AC line and the bottom of the reservoir.

THE RATTLING HAS STOPPED COMPLETELY.
Can you take a picture and post what you're talking about. I'm curious to see if that's what I'm hearing.

Also, I just got a call from the dealership and they're saying that the sound is consistent with a new model they have on the lot. That's total BS and I'm really frustrated, this car has caused me nothing but stress and anxiety.

They also told me that the parts had all already been replaced at a different dealership back in February. Could that be possible or is he BSing me? I thought the new TSB had updated parts.
HornedFrog05 is offline  
    Reply With Quote