Ford Focus Forum, Ford Focus ST Forum - View Single Post - Nothing but problems pt2
View Single Post
Old 09-11-2012, 04:50 PM   #43
InfinityCubed
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 95846
Location: Houston, TX
What I Drive: 2012 Kona Blue Metallic SE-Sport

Posts: 151
FF Reputation: 1 InfinityCubed Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BetaDnB View Post
My question is why is this on a public forum to begin with? This seems like a problem between a customer and service provider that's being dragged out for the public to see. We all know we don't need another DCT problem thread around here.
First off, this post is ignorant. As explained this was never a thread created for communication between a service adviser and a customer.

Secondly, I hope to see these threads everywhere. This is the way that we get attention brought to the manufacturer when our go-to (the dealership) is stonewalling us and saying everything is normal when it isn't.

Saying there shouldn't be multiple threads is like saying a company shouldn't advertise on more than one television channel. What if I don't watch that channel? Same as if I don't check this forum for a few days. New threads are what show that the problem is happening to a vast number of people. If there were a STICKIED thread on the subject as you have created and FORD looks at said thread, then multiples can stop. Otherwise posts happen so fast on this forum that threads get buried within a matter of hours.


That being said and to add to this conversation, here is a link to my story.

http://www.focusfanatics.com/forum/showthread.php?t=292311

I am having the same grinding noise, sometimes just as loud and obnoxious as the OP, and I am getting the same answers from the dealership. The last time I took it in (after the story was written for the link above) the dealership had the car for 22 days. After 1 week they called to tell me they thought they heard something in the dash, then after another week they called to say they thought they heard something in the center console. Over a week later they called to say they fixed the console and the car was ready to come pick up. Nothing has changed, except for the console now rattles as well. The car still makes the same grinding noise, the service manager/transmission tech has ridden in the car with me on two separate occasions and both times heard the noise loud and clear. The noise started at 900 miles, I took it in around 1100, and now it has over 19,000. Same noise except worse now than before.

There are multiple videos on YouTube referencing this, and my area supervisor said she forwarded one to the engineers back in March when my case was escalated by FordCustomerService for the first time. I called her twice last week and left a message, then called her yesterday and left a message. She called me back yesterday afternoon and said she didn't even see any records of Ford servicing my vehicle. She said she'd get with them and call me back today, but I don't think that's going to happen. She gets off of work in 12 minutes and I haven't received a call yet.

This is the worst thing I've ever had to deal with concerning a car.

So please, keep this information public and easy to access, there are a lot of us hoping to finally get a resolution out of this.

@Misfire: Please try to pioneer a resolution to this problem so that other dealerships may follow your lead and us unhappy customers can get our cars working the way they were intended to. Thank you very much.
InfinityCubed is offline