Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Nothing but problems pt2
View Single Post
Old 09-11-2012, 01:49 PM   #36
VectorZ
Focus Enthusiast
 
VectorZ's Avatar
 
Join Date: Jun 2012
Fan#: 100457
Location: Eugene, OR
What I Drive: 12' Focus Titanium Sport Hatch

Posts: 333
Points 659, Level 13
Points: 659, Level: 13 Points: 659, Level: 13 Points: 659, Level: 13
Level Up 18% Completed
Level up: 18% Level up: 18% Level up: 18%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 VectorZ Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by jagreene View Post
Well, I didn't really write this for Ford at all. My serviceman just so happened to be a Focus Fanatics moderator... and recognized my name because I obviously wasn't very cryptic. I wrote this for the people who are getting the constant run around with their car. I hope that we can help each other by letting each other know what happens with our car and what one dealer's solutions have been. I only found out about the TSB that's being performed on my car right now through this forum... So I'd have to respectfully disagree with you guys. But your input is noted.
I have to agree. I think having 2,000 separate DCT threads isn't really helpful for anybody, but I think this thread is pretty helpful. And Misfire has a real job like the rest of us, so I'm sure he'll stop by soon.

I am now slightly concerned as there are several people that had smooth transmissions and NOW are having issues. I think it would be very helpful to include your build date to see if there is a correlation. Mine was built May 21, 2012 and I have no issues.
VectorZ is offline