Focus Fanatics - View Single Post - Nothing but problems pt2
View Single Post
Old 09-10-2012, 05:57 AM   #17
jagreene
Focus Jr. Enthusiast
 
Join Date: Aug 2012
Fan#: 102678
Location: ardmore, PA
What I Drive: 2012, Kona Blue, Focus SE

Posts: 36
FF Reputation: 1 jagreene Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by paul21 View Post
I have this noise, after 10k miles it developed. It started doing it only in the even gears and now the odd ones as well.

The clutch is shot and needs to be replaced. It is exhibiting the "Green" clutch break in symptoms but well after the break in period. It's very clear, but the dealerships are not very helpful (lack of DCT training?).

First you'll just hear the grinding, especially at low RPM pulls. Then you'll notice that sometimes you're driving a CVT because the clutch is sooo slowww to let out. Then you'll notice power loss when accelerating while it's doing this slow engaging or grinding. You'll notice surges in acceleration, it'll feel almost like gentle bumps in the road. Sometimes the grinding will turn into heavy chatters that vibrate the whole car, sounding like a helicopter hovering, and cause pulsing torque steer.

All these problems and all it needs is a new clutch, but no one wants to touch it. Good luck getting it fixed.
Yes, yes and yes. All these things happen in my car too. Thanks for the luck I will definitely need it. I'm sure I will be told it's "normal" again. It's quite honestly the most frustrating thing I've ever been up against. Also, thank you for posting this. I have noticed the surges in acceleration and loss in power but wasn't sure why it would happen or if I was somehow doing it... ( I am certainly uneducated when it comes to this kind of transmission).
jagreene is offline