Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - A lonely SVT doing well at Nationals
View Single Post
Old 09-10-2012, 12:01 AM   #21
Zewerr
Focus Enthusiast
 
Zewerr's Avatar
 
Join Date: Jun 2008
Fan#: 56889
Location: Tacoma, WA, United States
What I Drive: 2003 CD Silver SVT, STF prepped

Posts: 84
Points 229, Level 4
Points: 229, Level: 4 Points: 229, Level: 4 Points: 229, Level: 4
Level Up 58% Completed
Level up: 58% Level up: 58% Level up: 58%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Zewerr Good Standing Member
Buy-Sell-Trade Rating: (0)
It's funny that you mention the Fiat. There was an Abarth running in G-stock with the rumor floating around that it got on two wheels two separate times. I didn't get to see it personally, but I did watch some runs, and there definitely didn't seem like there was much on that inside from wheel on hard cornering.

Anyway, thanks guys. I just got back home a few hours ago after another 1700 miles. The rain on day two was not a factor for any class or run group. In a perfect world, on day one, I don't think there was any way that my car could have matched Greg Reno's time. I think the two main points that put me at a disadvantage on that course was the sharp right hander after the back slalom, and the ring of fire at the end, which the narrower Mini didn't have to squeeze through it. As far as day two is concerned, I do believe that my car would have been able to get fast time on that course, but I would have had to do everything near perfect.

Though, it was only my first trip to Nats, I was originally disappointed in the results. I was hoping to run out of there with a new red jacket, lots of new tires and contingency winnings, and my picture in the next Sports Car. But after I reflected on it, I'm still pretty happy for a podium finish.

As promised, here are some videos.

Day 1 - I'm not sure if this is my second or third run. Apparently one of my runs didn't record.
YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.


Day 2 - This is my third and technically fastest run. My second run was a faster dirty run which I liked better, and would rather show you, but it requires a lot of editing which I'm too lazy to perform. So here's my third run that's good enough to simply upload. The lines I take are horrible in this run.
YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.


One pict I took before I started packing


And on the way home, 40 miles outside of Lincoln, I got hit by a deer.

Last edited by Zewerr; 09-10-2012 at 12:04 AM. Reason: fixing video links
Zewerr is offline  
    Reply With Quote