Focus Fanatics - View Single Post - Intermittent alternator?
View Single Post
Old 09-08-2012, 09:40 AM   #6
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,126
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Alternator change-outs aren't easy in this vehicle. I wrote a How-To on how to do it with a manual transmission. I'm not sure if AT's are easier or harder. Keep that in mind before you do it. I have also frequently recommended that anyone needing an alternator locate a local rebuilder for both price and reliability. These are available for starter and alternator repair nearly everywhere, and it's who most local shops use- then charge you new dealer retail. Local shops have warranties, but will be more likely to use better parts because warranty repairs will cause them problems that big chains don't bother with. The big chains use cheap parts to keep the individual price down to the point where they can feed you 4+ alternators before they start losing money. They really don't care if you have to swap out your alternator every 3 months. Ok, enough about that.

First things first- I didn't read where you checked your battery terminals. Yes, a loose or corroded condition at the battery terminals will do this. The alternator needs power in order to make power. That's what the "field" wire on the 3 wire plug-in is for. There are several ways to clean off corrosion. Some people use a little baking soda and water. Some people just scrape and wipe it off with a rag, then wash with water, or vacuum the dust up. Be sure to remove all the corrosion from the terminals themselves- you can buy a simple terminal cleaner from the parts store for $1, or wire brush, or light scraping with a knife. I always recommend an old trick when re-installing terminals- put grease on them. This prevents future corrosion. Any grease will do. I just use leftover wheel bearing/axle grease. All petroleum greases are non-conductive.

Also check the negative battery connections- especially the big one that bolts to the engine/transaxle bolt. Make sure it is tight, and there is no fraying of the wires going into the wire's terminals. I would also check the 2 small wires, and there is a wire that goes into a black box on the front of the engine (pass side vehicle), and then that wire comes out and grounds to the strut tower. Carefully inspect this box and make sure the wire is not frayed or the insulation is not cracked where it connects. If it is, get a replacement from the dealer. That one can pop your ECU fuse if it grounds out on the power input side.

Now the alternator. There is a big bolted wire to the alternator, and the plug-in wires. Earlier Zetec equipped cars had problems with the insulation wearing off, and tiny wires going to the alternator plug-in connector. I do not know of such an issue with the Duratec engines like you have, but if you've not found anything else- check it out. Also check to see how secure the bolted hot is to the alternator. Before you put a wrench or socket on that one- make sure you've disconnected the neg from the battery. If you haven't found any problems here, then something somewhere is going to have to be replaced.

A bad battery can do all of this. If you smell rotten eggs near the battery- remove and replace battery immediately. How old is the battery? If it's very old, that is likely to be the problem. Batteries that simply go their lifetime will hold good voltage, but not maintain that voltage under load. Like I wrote before, if the battery output goes down, the alternator output will go down also. Even new batteries can have a similar problem that causes the same issue, so have the battery load tested before you go through the trouble of replacing an alternator.

Finally, it could be that the alternator is bad- bad brushes- but there is still some contact being made there. Intermittent voltage from an alternator is not uncommon just before it stops producing power. Like I wrote, I'd research how to remove the alternator, and then check everything until the only conclusion is that the alternator needs a rebuild. Mine was rebuilt at 130k and 6 years.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote