Ford Focus Forum, Ford Focus ST Forum - View Single Post - I'm annoyed ... (SYNC dead again)
View Single Post
Old 09-07-2012, 05:44 PM   #11
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
Points 1,491, Level 21
Points: 1,491, Level: 21 Points: 1,491, Level: 21 Points: 1,491, Level: 21
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Raceredrudy View Post
I got to the fuses , and I found the right fuse (although I couldn't make out the "67" on it but I determined via owners guide it was the right one) under the glove box ---

Unfortunately I don't know much about car stuff and I have no idea how to remove a fuse or how to disconnect the battery ... Heck I couldn't even find the - !!!

I'm sending you a PM now FordTeam !
No worries Raceredrudy! If you are uncomfortable with any of it by all means take it to the dealership. That is what warranties are for.

If you still want to try the fuse route, there is a little red fuse puller clipped in under the cover of the fuse box under the hood. Use it to pull the fuse(s), wait about 10-15 minutes (that should be more than sufficient), and pop them back in.

Best of luck and report back (whichever route you choose to go) with the results/resolution.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote