Focus Fanatics - View Single Post - Very frustrated!
View Single Post
Old 09-06-2012, 08:24 PM   #83
cma8302000
Focus Jr. Enthusiast
 
cma8302000's Avatar
 
Join Date: Jun 2012
Fan#: 99700
Location: Moreland, GA
What I Drive: 2000, silver SE SPORT

Posts: 42
FF Reputation: 1 cma8302000 Good Standing Member
Buy-Sell-Trade Rating: (0)
ok ..so it's been a while but I have an update....First off, this car is throwing absolutely no codes so that is a big problem in itself...I found a local fanatic who used to work for Ford but he too, is stumped...He changed fuel pump , checked the timing ( which is fine), swapped out the MAF with his focus just to see if there was any changed, no change, swapped out fuel injectors, and checked for a clogged CAT ..NO change...Changed EGR valve and gasket, no change. New throttle body and TPS, No change..Car still doing it's thing..so here is a list of stuff that has been checked or changed..
Timing: checked
Fuel injectors : checked
MAF sensor : checked-and cleaned
CAT converter : checked
vacuum leaks : checked
Plugs : changed
wires: changed
fuel filter: changed
Crankshaft sensor: changed
cam shaft sensor: changed
computer : checked
Idle Air control : changed
Throttle body and TPS: changed
Alternator : changed
Battery : changed...I know the last 2 have nothing to do with the problem.. during all of this my alternator went, killing my battery...
So I ask, what else is there...just about everything under the hood is new...WHAT COULD IT BE?? I was so sure it was the EGR this time because a bad egr makes the car run bad at a low idle but good at highway speed...BINGO, I thought. But no..more money wasted...wait, I remember reading someones reply about a DPFE sensor or something like that. Could that be it?? <sigh> How much does that cost and is it hard to change...anybody??
cma8302000 is offline  
    Reply With Quote