Focus Fanatics - View Single Post - How To: 2005 Foglight Mod
View Single Post
Old 09-06-2012, 12:33 AM   #85
BIMMERKID21
Focus Enthusiast
 
Join Date: May 2012
Fan#: 98852
Location: Faribault, MN
What I Drive: 2001 Ford Focus ZTS Twilight Blue

Posts: 294
FF Reputation: 1 BIMMERKID21 Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by BIMMERKID21 View Post
I have an interesting situation that has come up.. I pulled the relay Tried the fog hack.. It worked but I thought meh I lose functionality of one of my two lights...



Bottom right has a switchback bulb in.. Supposed to be on when in park or normal low or high..............then go amber when you flip the blinker... Above it is another parking light... And then four eyebrow 194 LEDs... They come on too when u turn on park or normal lights...

Now after pulling the relay and trying the fog hack....bottom right ( on driver side) and bottom left (on passenger side) don't light up white after putting the relay back in.. Only flash amber when you flip the blinker...and also additionally, my cruise control stopped working.

All other lights work fine.. Hid low, led accent high beam side, and the bulb above the corner turn signals work and the halos and all 8 eyebrow bulbs... Just not the white side of the switch back..MIT worked before I pulled the relay and so did my cruise control... After pulling the two wires out for the fog hack and securely seating the relay back in... Still now lower parking corner light and my cruise control refuses to work right now... Any tips?
mods.. sorry for multi post.. server seemed to be acting wierd it showed on my end it didnt post or said.. site doesnt exist or something else to that nature
__________________
Midwest Crew
BIMMERKID21 is offline  
    Reply With Quote