Focus Fanatics - View Single Post - TSB 12-02-17 - Steering issue - New TSB?
View Single Post
Old 09-04-2012, 10:50 AM   #222
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,104
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by sgmfocus View Post
Thomas no luck yet on getting car repaired ,took to another dealer(bigger shop saturday hours) road tested told things were normal,to come back when it got worse and they could here something.today made a loud popping/banging noise(twice on front drivers side) turning into subdivision, going to take it in again see if they can find anything now.
Quote:
Originally Posted by dsuaves View Post
it seems this is a persistent issue ( along with the dct) i recently paid 94 dollars to have and alignment done and the steering is still awful ill be driving for about 1200 miles next week and will see if it handles better if not ill have to be back at the dealer to get them to fix it
I'd like to escalate this with the Customer Service Manager of your regions; please shoot me a PM with your VIN, mileage, phone number, and preferred servicing dealer. He/she can coordinate with you and the dealer on any repairs.

Quote:
Originally Posted by dbenney View Post
to fordcustomerservice: what build dated do this cover? I have a 2012 SEL with a build of 07/12 and it suffers from this same steering issue. The steering feels nice and tight, but on the highway it will all of a sudden drift left or right and i feel like i constantly have to steer...I thought maybe there was a learning curve with the steering like there was the trans.
Quote:
Originally Posted by sgmfocus View Post
don't think customer service has access to TSB info from what i've read on here. it covers build dates up to 12/2011(originally 08/2011), if its doing same thing take it in to dealer and get it checked you could mention the tsb and see what they think
Quote:
Originally Posted by gzrfun View Post
You need to have the service dept. check your VIN# to see if the TSB applies. A red flag is if they have no knowledge of the TSB, so give them the TSB#. This was the experience I had and the sevice advisor wanted to dispute that the car had a problem and then said all it needed was an alignment. The service dept. manager finally said "if there is a TSB that deals with the problem, then install it". It still took a month to get the parts and the help of the Ford CSM I was referred to by Thomas to get the problem fixed.
As with any new vehicle, there is a 1,000 mile break-in period on the Focus. If you've passed this mark, please PM me your VIN, mileage, phone number, and dealer name; I'll forward these details to your area's Customer Service Manager. The dealer will be able to go over TSB and other service information with you.

Thanks for the assists, sgmfocus and gzrfun!

Thomas
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is online now  
    Reply With Quote