Focus Fanatics - View Single Post - Help with repeat bad belt tensioners.
View Single Post
Old 09-02-2012, 12:27 PM   #1
older_bassman
Focus Rookie
 
Join Date: Sep 2012
Fan#: 103360
Location: Greeneville, NC
What I Drive: 2003 Silver ZX5

Posts: 3
FF Reputation: 1 older_bassman Good Standing Member
Buy-Sell-Trade Rating: (0)
Help with repeat bad belt tensioners.

Hello,
My daughter has a 2003 ZETEC ZX5. About 135K miles on it. Over the last year and a half she has had the serpentine belt tensioner replaced 3 times. I am hoping to find some items I could check as this doesn't seem normal to me. Not to mention it is getting expensive for my daughter.

The first one was a Ford factory part where the bearing started getting noisy. I don't know if it was the original or not. We had the tensioner and belt replaced at this time. The second tensioner was an after market of unknown brand. It cracked and broke at the mounting. The most recent tensioner was a Ford factory part and seized after hearing a clicking noise for a couple of days. This last time I had the tensioner, belt and idler pulley replaced (new Dayco tensioner).

The water pump should be good as it was replaced late last year when the timing belt was replaced. The alternator and A/C appear to be ok but I have not tried to pull the belt and check them myself and am relying on the mechanics comments.

Assuming this was not just bad luck, what checks can I make to find what is causing the tensioners to fail?

Thanks in advance for the help.


older_bassman is offline  
    Reply With Quote