Ford Focus Forum, Ford Focus ST Forum - View Single Post - Those not happy with the 12b37 update
View Single Post
Old 09-01-2012, 09:52 AM   #50
Timthom62
Focus Enthusiast
 
Timthom62's Avatar
 
Join Date: Apr 2012
Fan#: 97579
Location: Oregon, OR
What I Drive: 2012 Red Candy 5-Door SEL 303A

Posts: 228
Points 2,703, Level 31
Points: 2,703, Level: 31 Points: 2,703, Level: 31 Points: 2,703, Level: 31
Level Up 69% Completed
Level up: 69% Level up: 69% Level up: 69%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 5 Timthom62 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Strix View Post
Oh, how I wish this was the case.

I feel an obvious loss of acceleration when the transmission shifts, especially under anything more than minimal throttle. It feels like a manual transmission that is being operated by a three-toed sloth.

Not only can you feel it... you can also hear it. The ECM closes the throttle between shifts, and the engine practically shuts down for a fraction of a second while the DCT switches clutches.

"Minimal loss of tractive force" my [bootyshak!
But the crux of the problem is that it is just as Ford describes for some of us, but not all.

In both of the cars we have, the shifts are smooth as silk - if it weren't for the change in sound and the tach needle, you couldn't be sure it had shifted sometimes. Doesn't matter if you romp on it, baby it, or drive it normally, it's smooth. Ford says that's normal.

Other people have jerky shifting, shuddering, loss of acceleration, etc. A good portion of them have had at least one Ford dealer tell them that this is normal.

Same transmission, same software, two different outcomes.

Well, which one is normal? Is it a hardware issue, a software issue, or different outcomes from the adaptive learning function? I don't know, but I know I'd be pretty pissed about it myself.
Timthom62 is offline  
    Reply With Quote