Focus Fanatics - View Single Post - Dominanteng.com def worth the wait
View Single Post
Old 08-29-2012, 07:47 PM   #29
Echo Leader
Focus Rookie
 
Join Date: Nov 2004
Fan#: 15189
Location: Philadelphia, PA
What I Drive: '04 Sonic Blue 3-Door SVT Focus w/ European Appearance Package

Posts: 10
FF Reputation: 1 Echo Leader Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by SVTF 03 View Post
Wish you were closer to me. I'd help out. Mine was a little long as well but I got it to work. I have the v-band? Do you? I bolted my orp and flex together and bolted that to the cat-back and then the header. It's tight. I was worried about it at for a bit but its been about a month and no issues as of yet. Just make sure everything is tight.
I do have the V-Band. I had the ORP and the flex together during my installation attempts, but I kept them slightly loose to allow the alignment to be tweaked. Initially I bolted the ORP up to the header and the resulting misalignment was so bad that I couldn't get it anywhere near lining up.

Here's a shot of the non-alignment:


Now, that's actually pushing against the cat-back rearwards so hard that it's distorting the hangers... and I've got the Poly ones on the rear three mounts. Here's an image showing that:


Thus the alignment is off both longitudinally and vertically.

Connecting to the catback first didn't work as the front mount point ends up interfering with the underside of the engine so much that I can't get it torqued up at the rear. So, I decided to try to disconnect the V-Band and attach both ends... that was a wreck. It's just not close enough to be functional in any way.

Ugh.
Echo Leader is offline  
    Reply With Quote