Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Transmission Shaking To/From 1st Gear
View Single Post
Old 08-20-2012, 10:41 AM   #45
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,548
Points 3,284, Level 35
Points: 3,284, Level: 35 Points: 3,284, Level: 35 Points: 3,284, Level: 35
Level Up 56% Completed
Level up: 56% Level up: 56% Level up: 56%
Forum Activity 18%
Activity: 18% Activity: 18% Activity: 18%
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Nickrand View Post
...Turns out that the clutch was defective. It wasn't releasing correctly. My Ford dealer called the Ford service hotline and they confirmed that this is an identified problem on some Focuses. Replacing the clutch was the only solution. They got a new clutch kit from Ford and completed the repairs in a day.

Just got my Focus back today and the problem is resolved.
Quote:
Originally Posted by Nickrand View Post
Yes, the shudder only happened from 1st to 2nd I believe. I'm not a car expert. It happened between 20-30 mph when accelerating from a stop. I'm assuming this is 2nd, but could be 1st. No shuddering at higher gears.

Not sure about TSB 11-12-13, but I had the latest TSB performed a month ago, so I'm pretty sure I was updated on everything before I took it in for the shudder problem. Before they replaced the clutch, they also did a DCT reset/re-learn thing which they confirmed didn't fix the problem. It was a bad clutch that wasn't releasing properly at that specific gear.
Excellent; thanks for keeping us in the loop. It sounds like you're referring to the 12B37 Customer Satisfaction Program (DCT reset), which was performed a little while ago. Keep it a well-oiled machine with these: http://owner.ford.com/servlet/Conten...iceCouponsPage.

Quote:
Originally Posted by Kabigon View Post
Do you know if TSB 11-12-13 was performed?...
Quote:
Originally Posted by kam327 View Post
Thanks for the report. So was it fine in first from a stop, and only shuddered from 1st to 2nd?
Quote:
Originally Posted by noahsfocus View Post
Glad it was fixed! Looking like this will need to be done sooner or later to mine as well. It still works pretty good and sometimes doesn't even slip, usually under really light or really heavy acceleration it works fine. But from a stop with medium acceleration; about half way thru 1st gear it will start slipping and I will feel the shudder again right before shifting into 2nd and occasionally it will have a strong lurch or harsh shift into 2nd. I havn't noticed if it's worse after warm up ... seems like it happens randomly all the time regardless of hot or cold. The rest of the gears shift normal but I get a random lurch once in awhile in the upper gears as well but no slippage that I can tell.

I will have it looked at by the dealer to see if they can confirm there is a problem.
Hey guys -

Thanks for showing your support! When do you plan on visiting the dealer, noahsfocus?

Quote:
Originally Posted by BPEW584 View Post
I will try the battery reset today. Does anyone know what other data/information will be lost (MFT settings, trip etc.)???
Your radio settings will be affected. Please take a look at the Owner Guide, 5th Printing for more info: https://owner.ford.com/servlet/Conte...e&ord=68123768. Your dealer is the best party to go over all of this with you too.

Thomas
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote