Ford Focus Forum, Ford Focus ST Forum - View Single Post - 2012 Titanium Front Strut Low Speed Noise (Clunk/Rattle)
View Single Post
Old 08-16-2012, 09:46 AM   #995
dyn085
That Guy
 
dyn085's Avatar
 
Join Date: Apr 2012
Fan#: 98047
Location: Fayetteville, NC
What I Drive: 2014 FiST/FoST

Posts: 12,133
FF Reputation: 49 dyn085 Great Standing Member
Buy-Sell-Trade Rating: (5)
Quote:
Originally Posted by Zillon View Post
On my Focus, it has gotten worse over time, which leads me to believe that the problem is most likely due to either the bearing or the strut, or a combination of the two parts going bad together.
I agree. I know that at least one guy (probably of whom you speak) reporting, with pics, bad struts. My only hesitation in that is that people are reporting positively with the replacement of the bearings, even if the sound eventually comes back. That could signify Either bad batches of bearings, poor geometry causing premature wear of the bearings, or even a loss of torque on the nut securing the top hat causing bearing wear.

The temperature related qualities of some of these clunks could be an indication towards the strut or pillow mounts. If your strut/bearing replacement leads to no noise returning, I think we can safely assume a strut issue. I will be just doing the bearings, so one of us should end up with positive results.

If we both get noise back, pillow mount...
__________________

FocusFest 2013: Best of Show
Gateway FFW: Show Class Outstanding
September '13 ROTM
2014 FiST-
dyn085 is online now  
    Reply With Quote