Focus Fanatics - View Single Post - Paint quality problems?
View Single Post
Old 08-13-2012, 02:23 PM   #85
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,090
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by agscali View Post
My car also has several small chips on my hood and some on the side. I don't recall driving through a meteor shower.
When will your car be all set and ready to go?

Quote:
Originally Posted by Shorty Long View Post
My service manager informed me that Ford will not consider paint chips for warranty repair.
Your dealer knows best. For instance, page 13 of the Warranty Guide, 5th Printing lists some examples: http://owner.ford.com/servlet/Conten...rrantyInfoPage.

Quote:
Originally Posted by DEREKC View Post
I think that the issue is not with the paint, but with the angle of the hood. I fixed my chips with the Langka chip repair system, and then got hit with hail!!...I think that I will have the insurance company replace the hood and roof panels since they are really bad.
Hail is a bummer; been there and done that! Contact your insurance company immediately. Have you seen the dealer for a damage estimate?

Quote:
Originally Posted by centennial View Post
Picked up my Sterling Gray SEL about 2 weeks ago and did not notice this until I got it home and in the garage. It is at the base of the A-pillar on the passenger side...I first noticed it at 60 miles, car now has about 800 miles and is always garaged. There are definately issues with the paint process used on these cars, well at least mine.

Quote:
Originally Posted by Titanium Tony View Post

It's inexcusable for something like this to pass through Ford QA
Quote:
Originally Posted by Titanium Tony View Post
It was discovered a month after taking delivery but still shocked that something like this slipped through Fords quality control and a scratched up moon roof glass is the other QA issue I'm having.
I'll have your regional Customer Service Managers see what can be done; please PM me your VIN, mileage, phone number, and dealer info. Have you guys explored getting these fixed yet?

Quote:
Originally Posted by Bolto View Post
...I haven't had any paint issues except for a couple of chips from rocks/debris that gouged the bumper a little bit - so those were unavoidable.
I'm with you; I take it on the interstate a lot and it clearly shows. I have around 8,000 miles on my ride and will be purchasing a bra/film in two shakes of a lamb's tail. I'll check with my dealer on the availability of these options; you should too. Bug deflectors help, check it out: http://www.fordparts.com/Commerce/Ca...o=Focus#Search.

Thomas
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote