Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - 2012 Focus SE Transmission Grinding
View Single Post
Old 08-13-2012, 03:05 PM   #74
pietschu
Focus Rookie
 
Join Date: Nov 2011
Fan#: 92031
Location: Sherwood Park, Canada
What I Drive: 2012, red, Ford Focus

Posts: 12
FF Reputation: 1 pietschu Good Standing Member
Buy-Sell-Trade Rating: (0)
Gravelly Noise

Sure hard to say if the noises I hear are the same as the noises anyone else hears, but I'd say I have heard a gravelly sound a few times. It always seems to be at low RPM and under gentle acceleration and is accompaied with a bit of engine shake/shudder. Happened this morning as I was driving down to the parking spot in the underground parkade. Reminds me of sounds I heard when I drove other manual transmissions (that I actually had to shift) with smaller engines. Don't know for sure what gear the computer picked this morning but I bet it was too high which causes the engine to make the gravelly noise as it is at the wrong place on it's power curve and ignition timing. To make it go away I either accelerate harder (to make the computer down shift) or down shift myself.

Quote:
Originally Posted by 2012Focus2012 View Post
I have owned my 2012 Focus since last September. It's production date was late August. Regarding the grinding noise from the transmission I can relate to the gravely sound that occurs for me, oddly, only after I have driven on 1 particular road. The road terrain is hilly, 25mph or less curves, and is generally a road with top speed of 40mph. Driving on this road involves acceleration to go up a hill and slowing down to take a curve and then accelerating to go up a hill or braking to go down a hill. It is after I have driven on this road which is 10miles long and start driving again on a highway that involves traffic lights is when I hear the noise. When I leave the traffic light do I hear the noise but once past 2nd gear I do not hear the noise for 3-6. This is the only time I hear the noise, all of my other driving, which is light and heavy traffic, and highway driving, I never hear the noise and the transmission works fine. At 5000 miles the check engine light came on and the dealer re-flashed the computer module. The upate did not change or stop the noise after driving on that 1 road. Now have 8000 miles and the transmission is fine except for after driving on that 1 road the noise comes back. After the car sits for a while the noise is gone, but if the car only sits for say 30 minutes the noies is still there. Now is there something going on when there are many upshifts and down shifts in a short distance, I don't know. What about heat issues? I've driven the car for 300miles at 70 mph non stop and had no noise with the transmission when starting out after a stop. I hope that all of this doesn't mean that sometime in the future that the transmission will fail.
pietschu is offline  
    Reply With Quote