Ford Focus Forum, Ford Focus ST Forum - View Single Post - Poor Performance After CAI
View Single Post
Old 08-08-2012, 09:25 PM   #12
TboneZX3
Ford Fiend
 
TboneZX3's Avatar
 
Join Date: Oct 2011
Fan#: 90494
Location: Jackson, MO
What I Drive: '12 SE Sport, '01 ZX3, '67 Bronco

Posts: 2,179
Points 1,277, Level 19
Points: 1,277, Level: 19 Points: 1,277, Level: 19 Points: 1,277, Level: 19
Level Up 77% Completed
Level up: 77% Level up: 77% Level up: 77%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 10 TboneZX3 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by craigsfocus View Post
I have a K&N Intake and I feel loss in power because of heat soak especially when its over 100 degrees and mine is shielded. My dyno sheet is proof of the heat soak. A few times its been in the mid 70's outside (it was 3am) and I felt a significant difference in power.

There are no tunes available for our Foci just yet.
Are you experiencing heat soak with your K&N only after sitting still for a while? The reason I ask is that the intake temp reported by the Torque app show within 6-8 degrees above ambient as long as I'm moving, even at low speeds. It does get higher than that fairly quickly at a full stop, but lowers again fairly quickly after I get moving. I'm sure the effect is greater than that of the stock intake by a fairly big margin (especially at 100 degree temps), but unfortunately I never used the Torque app while I had the stock intake.
__________________
Hatch Nation #90
'12 SE Sport 5Dr |╠╬╝|Sterling Grey Metallic|203a|Moonroof|17" Paint/Mach Whls|K&N 57S-4000|FFE RMM|Steeda STB, RSB|JBR bushings
'01 ZX3|╠╬╝|Pitch Black|Prem. pkg.|Moonroof|SVT Snorkel|SVT Springs|S2 Dampers|Steeda STS|Magnaflow exh.
TboneZX3 is offline  
    Reply With Quote