Focus Fanatics - View Single Post - 2012 Titanium Front Strut Low Speed Noise (Clunk/Rattle)
View Single Post
Old 08-07-2012, 09:05 PM   #942
dyn085
That Guy
 
dyn085's Avatar
 
Join Date: Apr 2012
Fan#: 98047
Location: Fayetteville, NC
What I Drive: 2014 FiST/FoST

Posts: 12,009
FF Reputation: 47 dyn085 Great Standing Member
Buy-Sell-Trade Rating: (5)
Quote:
Originally Posted by dogma_not View Post
I agree!

If Ford specs donít require lube originally and the car was delivered without clunks/rattles, then lubing the jounce bumpers later down the road seems to be masking an underlying problem. Throwing some gunk/lube at it seems to be dampening the clunking sounds I had. Right now Iím two weeks post lube service and so far no noises. I wonder what happens when the lube eventually gets depleted and thinned out, does the clunking/rattle come back? Iíll post if anything changes. Perhaps itís pointing in a right direction. Is there a design flaw with jounce and bumper design or their interface? Can the bumper be loose from its base? Is there a problem with the materials used?

If anyone has access to these noisy pulled parts, could they examine the jounce bumpers and related parts to see if anything looks at amiss? I assume the Ford Engineers are following all the documentation/invoices and getting to the bottom of this?
I didn't want to bust your hopes of a clunk-free car, but in the past x number of months there have been a few people that came on and claimed the noise was gone after lube, just to be back a few weeks later saying the noise returned.

I honestly hope your noise stays gone, but I'm still putting my money on the bearings (which, coincidentally for me, should be in tomorrow).
__________________

FocusFest 2013: Best of Show
Gateway FFW: Show Class Outstanding
September '13 ROTM
2014 FiST-
dyn085 is online now  
    Reply With Quote