Ford Focus Forum, Ford Focus ST Forum - View Single Post - 2012 Titanium Front Strut Low Speed Noise (Clunk/Rattle)
View Single Post
Old 08-06-2012, 09:02 PM   #935
dogma_not
Focus Rookie
 
dogma_not's Avatar
 
Join Date: Nov 2011
Fan#: 92255
Location: los angeles, CA
What I Drive: 2012 Silver Ingot SEL Hatch

Posts: 8
FF Reputation: 1 dogma_not Good Standing Member
Buy-Sell-Trade Rating: (0)
Try this

This is a follow up to my previous post (and invoices) on page 67 of this thread.

I developed a knocking/rattle noise from front suspension a few months after purchase. TSB 11-11-2 was applied and strut parts were replaced in January 2012. That fixed my noise temporarily. The exact same noise returned a few weeks after TSB service. To my ears, my noise never sounded like any crunching or creaking noise. The sounds I’ve heard resembled more like a billiard ball knocking around in a coffee cup in a muffled low bass way or similar to a rubber lined mug. Weird description but best way to describe it. It made the noises when driving slowly over small bumps and uneven pavement.

The previous TSB’s for strut service all describe a crunching or creaking noise at low speed turns on even pavement. I never heard those sounds from my car, only the knocking rattling sounds with up and down strut movement.

After three previous attempts to repair car at original dealer, I was told by service manager that a Ford Field Technician had driven my car and decided it was “strut chuckle” and there was nothing more Ford would offer to fix my problem. I took my car to another dealer (Galpin Ford) and spoke to service manager Leonard Arsanos. Leonard arranged for his suspension expert to drive my car around their neighborhood to duplicate the problem. The suspension guy agreed that the noise was “noticeable and evident” and shouldn’t be characteristic of the car. Galpin kept the car overnight, hooked up chassis ears to struts and drove it around. They isolated the sound to the front strut jounce bumpers. The service manager said he wouldn’t say if previous service was done incorrectly, he only stated that there was absolutely no lube, nada on the jounce bumpers. Since service, I’ve driven the car over multiple, routine road surfaces that always produced the knocks before and two weeks later I’m still noise free.

I don’t know if this is a fix for others, but I recall reading someone’s posting last fall (in another thread) regarding their Focus apparently came from the factory with no lube on the jounce bumpers. I’m now wondering if original TSB done for my car was necessary if there weren’t defective parts but only lack of lube??? Do Ford specs require lube, should there be lube on the jounce bumpers or not??? Are some dealers doing TSB part swaps and adding lube, while others aren’t???

It apparently worked on my long term knocker. Keeping my fingers crossed.
Invoice below is from Galpin dated July 24, 2012.
p.s.
the invoice describes a creaking noise, I never heard any creaking.... not sure how it may have sounded thru the chassis ears?


Last edited by dogma_not; 08-06-2012 at 11:11 PM.
dogma_not is offline  
    Reply With Quote