Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Poor Performance After CAI
View Single Post
Old 08-01-2012, 10:28 PM   #2
Bwill9886
Focus Enthusiast
 
Bwill9886's Avatar
 
Join Date: Jan 2012
Fan#: 93444
Location: Collinsville, IL
What I Drive: 2013 Rallye Red Civic Si

Posts: 455
FF Reputation: 2 Bwill9886 Good Standing Member
Buy-Sell-Trade Rating: (6)
Quote:
Originally Posted by brady_f View Post
Anyone suffering from sluggish takeoffs after installing a CAI? Have about 3 solid days of driving with the Secret Weapon R CAI and the car seems to be more sluggish from stops, stop and go traffic, and all around performing poorly. I am highly attributing this to the lack of a tune, however I was just trying to see if I was alone or if I should go ahead and put it back to stock until tuning options become readily available....
Given that your in Houston, you have to be experiencing weather at least as hot as ours in St. Louis.

With your intake, you are now pulling a lot of air from the engine bay. This already gets hot just from the engine operating. Now add this horrible heat and you get a LOT of heat-soak (if you haven't heard of the term, look it up).

What you are experiencing is a normal side-effect of short ram intakes (the Weapon R is NOT a CAI, even if you were able to fit that snorkel). Sitting at a stop, the heat in the bay has no where to go very fast. It just builds up. Your engine sucking up a lot of hot air isn't great for performance, hence your driving experience.
Bwill9886 is offline  
    Reply With Quote