Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Yanner's 2012 stereo install
View Single Post
Old 07-20-2012, 12:22 AM   #40
icetab
Focus Rookie
 
Join Date: Jul 2012
Fan#: 101461
Location: Northville, MI
What I Drive: 2012 Tuxedo Black SE HtchBck 5 spd

Posts: 4
FF Reputation: 1 icetab Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for the pics Yanner. My settings are pretty close to yours and I have it sounding pretty darn good now....still depends on the source or station though. My converter settings under the cover are still at factory defaults so the summing function is defeated. I did mess with the HP filter setting on the amp a bit and took out some lower range on the front and rear (now closer to your settings).

I have the Alpine sub remote and it's really handy since I have to adjust sub level on the fly depending on the source (or even the song some times).

I'll try moving the remote in feed from the antenna wire to the amp turn on as you suggest and see if that helps eliminate the on/off thump.

Regarding the converter, I have been wondering why there are no input level adjustments dials like audiocontrols has on their other converters, there are only output level dials of course. Perhaps the computer in it sets the input levels automatically. I also wonder why there in only one 'maximize' sensor/light instead of one for each output (frt, rr, sub). I adjusted all three at the same time keeping them in the same position as I made adjustments when I set the overall output level...hope that is right.
icetab is offline  
    Reply With Quote