Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Yanner's 2012 stereo install
View Single Post
Old 07-18-2012, 10:10 AM   #35
Yanner
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 93640
Location: London, Canada
What I Drive: 2012 Sonic Blue 5MT hatch

Posts: 107
FF Reputation: 1 Yanner Good Standing Member
Buy-Sell-Trade Rating: (0)
I've been asked for exact setting before but always hesitated to post them as it's irrelevant with different equipment. You say you have basically the same hardware so here are some thoughts:

1. Are the tweeters working? Putting your ears right up to them is the quick and easy way to make sure. Also, the polks have a gain setting on the crossovers just for the tweeters.

2. Are all your speaker polarities correct? Two or more speakers out of phase with each other will result in destructive sound wave interference even though a speaker will sound fine on it's own no matter the polarity.

3. Did you follow the procedure set out by Audiocontrol for setting the line level otuputs?

4. Are the cross over points of the speakers similar to that of the subwoofer (not leaving any gaps?)

5. Do you have an low pass or high pass filters on your amp?

6. The bass roll off correction has two settings, again check the Audiocontrol instructions to set those

As for my settings, I don't have the car today (my wife has the car all day), I might be able to post them by tomorrow night. From memory:

LCQ-1 outpout: A bit less than 2/3rds
Amp speaker output: Maybe about 2/3rds on the front speakers and 1/2 on the rear (rear speakers are more efficient and require less power for the same amount of volume)
LCQ-1 EQ - added a bit of low end (but I'm using a shallow mount 10 inch sub in a small downfiring box so YMMV)
also added a bit of treble, but I did have the tweeter gain on the component's cross over set to the
lowest level.

From the settings you've posted, one of the main differences in your settings appears that your using the same gain for the front and rear speakers. This could cause the rears to provide most of the volume. Check out the level matching video from audiocontrol

http://www.audiocontrol.com/t34/c298/1029/Support.html
Yanner is offline  
    Reply With Quote